Wikia

Creepypasta Wiki

Team Fortress 2 - Play Dead

Comments12
12,230pages on
this wiki
Creepyscout

I'd like to share an experience I had with a game of Team Fortress 2.

It was about 9 P.M. on a Monday, I think two weeks ago, and I had decided to play a multiplayer match on TF2. I signed on and started up the automatic server selection for play modes. I felt like playing Capture the Flag, so I selected that option. My computer lagged a bit while it was searching for a server (which isn't abnormal for me as my laptop is fairly distant from my router), but eventually it found one. I've only been playing TF2 since a little after it became free so I don't have a very big server history, nor experience with server mods or servers in general, but something seemed rather odd about this particular server.

Once I gained access to the server and the loading screen came up with the bar on the bottom right, as the bar got to about 70% it jittered backwards and paused. It started going back and forth between 45-60%. The game froze after a few moments and I decided to force quit the game. I went to get something to eat and came back to the game, started it up, and decided to play from my server history. I noticed a new server added to the list, "TF CtF Playdead 905" or something along that line (after the events I'm about to explain the server disappeared from my list so I'm going on plain memory here). I tried the server and, similar to before, the load bar jittered a bit; however, it managed to complete this time.

Usually when you enter a custom server there will be some sort of splash page to welcome you to the server and advertise their site or briefly explain the rules. In the case of this server, the entire splash page was black. There was nothing on it. I started to think something was wrong with my graphics card with all the strange things that was happening but decided to continue on. The game loaded, I selected Pyro as my class, and I entered 2 Fort.

For those of you who have never played Team Fortress 2 here is a brief explanation. It's a team-based online multiplayer FPS game, and in this particular Capture the Flag mode map 2 Fort, you have two fairly large mills separated by a little lagoon and a bridge, and an underground network of pipes that you can enter. The objective is to, obviously, capture the opponent's flag and return it to your base. For this server, there were two teams of 6. Upon my joining, both teams became full.

The game was already mid-progress and everything was working normally. Our team (Blue) had already scored 1 point and we needed 2 more to win the game. The Red team had 0 points. This particular game didn't have a time limit, and we seemed to be going back and forth for about 14 minutes with little to no progress. Occasionally members from our team would type angry messages to the opposing team accusing them of being cheap by having like 4 engineers in their flag room with turrets, making it almost impossible to get their flag and making the game seem endless.

Up until now things have been relatively normal, until I started noticing that for about 5 minutes I've been going around the level and I have not seen a single one of my team members, nor any other players from the other team. People were still talking, however, so it kind of took a while for it to sink in that I haven't seen anyone at all for over 5 minutes. I thought that it had to be some sort of lag problem so I asked the other players if they were having the same issue and the general response was "nope", but one player said they haven't seen me for a bit either.

About 6 more minutes passed and I started to grow pretty bored. I decided to make one more round throughout the level before I would find another server. I left our fort and fell into the lagoon in the middle and proceeded to enter the Red team's pipe network. After the little room underground in the middle of the tunnel there's a really long pipe that leads to a staircase going up into the base at the end. I noticed an enemy's Scout was standing there but he wasn't moving, just standing there with his bat out and staring at me. A strange form of relief swept over me that the game started to work again, and I charged at him and began to shoot him with my flare gun. The shots went right through him and when I approached he disappeared completely. "Really bad lag", I thought to myself. I ascended the stair case and as I entered the base a strange static sound started to replace the other game sounds. I made my way throughout their base and as I got closer to the flag room the static got louder and louder until I couldn't hear anything else in the game at all.

This is when things started to get really weird.

Tf2 playdead2

The tunnel where I saw the Scout.

I asked if anyone else heard the static and I did not receive any reply. No one has said a word since I saw the enemy Scout in the pipe tunnel. I managed to get to the room adjacent to the flag room (with two halls going into it) and I could hear some sort of murmuring behind the static. As I went down one of the halls and turned the corner, I noticed that there was no flag room. It was plain black, like the hall leaded into the game's void (or all the textures and lighting were reduced to 100% black). I shot a couple of times and my bullets landed as if there were walls there, so I entered the room anyway. I saw the flag and picked it up, and when I turned around to leave there were no halls. Everything was black. The UI was still up on the screen, it said I had their flag, but there was nothing to the level and all traces of the level disappeared.

I tried again to get an answer after explaining my problem.

No response.

I stood in the room (or lack thereof) for about 3 minutes until suddenly the game froze and the game ended, but the message didn't say anyone won or lost, and the Announcer's voice was all distorted. The score board was broken. The loading screen quickly came up and it said "Downloading Playdead0090" or something along that line. It took about 17 minutes to download, it was a really big file. When it was finished, the black server screen came up again, I went through the screens and selected Spy. The level loaded to something completely indescribable. I tried to save a screenshot but every picture I tried to get said "Error" and print screen didn't work. The level looked rather black and white and very glitchy, the textures on the walls were kind of like 8-bit blocks but really distorted. It was almost like playing in a 3D version of a static "snow" screen on TV. I went through the level and asked everyone "what is this map?" but there was no response again. I checked the player list and other than my name, everyone else was listed as "iamdead1" "iamdead2" "iamdead3" etc.

I've never encountered anything like this before other than some prank games people made for fun and hacks along the lines of that Majora's Mask one, but this is an online game with, what I had thought, secure servers.

I decided to give it a few more minutes and explore the level, which was a really large maze of very oddly-shaped tunnels. Also, there were no sound effects whatsoever. Nothing I did caused a sound. I eventually came to a really long tunnel with what I imagine was the middle of the level. The tunnel had darkness at the end and it seemed almost endless, as I was walking for at least a minute in one direction with no change to the map. I decided to turn around and go back thinking the map is glitched, and the moment I turned my camera around I saw the enemy Scout I saw earlier, except something was very wrong with it. His eyes were black, his left arm was rather deformed and bent in impossible directions, and his legs reminded me of a crab. I almost jumped out of my seat at the sight and typed "wtf is going on" hurriedly in the chat log but there was no response. I stood there and stared down the strange Scout. After several moments the other "players" started talking but all that appeared was corrupted, garbage text. The Scout quickly approached me in a sudden, though irregular fashion and I heard a very, very loud burst of static and all of a sudden it kicked me out of the server. I went to check the server and it was gone from my history.

Naturally, I immediately shut off the game and haven't played it since then. I think it was some sort of prank but it was pretty creepy, and game hacks don't usually creep me out.

Update - July 13, 2011

After posting this I decided to play the game again. I went into my server history to find a King of the Hill map but I noticed that "TF CtF Playdead 905" was back, but this time it had 0/16 players. I went into the server and, unlike before, it loaded normally without any issues. It was 2 Fort like when I entered it before, but there were no other players on the server. Nothing seemed really out of place and I walked around the map for a while, finding nothing. The only thing I noticed that was strange was that I would hear the sound effects glitch out every now and then. When selecting a character there was a static noise that kept repeating, and when I went to the tunnel area I thought I heard footsteps. I shut the game down a few minutes later and I will try it again another time. Maybe I will be able to get some footage.



Written by BlueFalkon
Content is available under CC-BY-SA

Around Wikia's network

Random Wiki